Quantcast

missing dateutil

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

missing dateutil

AlanIsaac
I just installed matplotlib-1.3.0.win32-py2.7.exe from
http://matplotlib.org/downloads.html
and I now get the old error:
   ImportError: matplotlib requires dateutil

Is this a policy change?  The installation instructions at
   http://matplotlib.org/users/installing.html
still say "Windows users only need the first two (python and numpy)
since the others are built into the matplotlib Windows installers
available for download at the download page.  Of course, that points to
    https://github.com/matplotlib/matplotlib/downloads
where 1.3 is not yet available ...

Thanks,
Alan Isaac



------------------------------------------------------------------------------
Learn the latest--Visual Studio 2012, SharePoint 2013, SQL 2012, more!
Discover the easy way to master current and previous Microsoft technologies
and advance your career. Get an incredible 1,500+ hours of step-by-step
tutorial videos with LearnDevNow. Subscribe today and save!
http://pubads.g.doubleclick.net/gampad/clk?id=58040911&iu=/4140/ostg.clktrk
_______________________________________________
Matplotlib-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/matplotlib-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: missing dateutil

spawacz
This post has NOT been accepted by the mailing list yet.
Hi Alan,

How did you resolve problem with missing "dateutil"?
My observation is that this dateutil is not included to matplot since 1.3.0 version. I do not know why.


Regards,
Marcin Malinowski
Loading...