Pycharm matplotlib issue

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Pycharm matplotlib issue

Dawid Niezgódka
Good evening,

working with the PyCharm IDE, I’ve encountered a following problem with matplotlib: AttributeError: module 'matplotlib' has no attribute ‘artist’.
Unfortunately, there are few documented solution out there in the internet. I’ve found suggestions to reinstall matplotlib (I did, to no avail) or to change an environment (same as before).
Do you know any solution to this problem? I’d be grateful for your help.

Best regards,
Dawid
_______________________________________________
Matplotlib-users mailing list
[hidden email]
https://mail.python.org/mailman/listinfo/matplotlib-users
Reply | Threaded
Open this post in threaded view
|

Re: Pycharm matplotlib issue

Paul Hobson-2
Could provide more detail?
  • How did you trigger the error?
  • Does it only happen in pycharm?
  • What code are you running?
  • Which version of matplotlib?
  • Which version of python?

On Thu, Mar 21, 2019 at 2:03 PM Dawid Niezgódka <[hidden email]> wrote:
Good evening,

working with the PyCharm IDE, I’ve encountered a following problem with matplotlib: AttributeError: module 'matplotlib' has no attribute ‘artist’.
Unfortunately, there are few documented solution out there in the internet. I’ve found suggestions to reinstall matplotlib (I did, to no avail) or to change an environment (same as before).
Do you know any solution to this problem? I’d be grateful for your help.

Best regards,
Dawid
_______________________________________________
Matplotlib-users mailing list
[hidden email]
https://mail.python.org/mailman/listinfo/matplotlib-users

_______________________________________________
Matplotlib-users mailing list
[hidden email]
https://mail.python.org/mailman/listinfo/matplotlib-users