Matplotlib is incompatible with NumPy 1.0rc3

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Matplotlib is incompatible with NumPy 1.0rc3

Yukuan
Once when I found that NumPy released its version 1.0rc3,
I happily upgraded NumPy from 1.0rc1 to 1.0rc3 under WindowsXP.
A nightmare just happened. Matplotlib failed to run with NumPy 1.0 rc3,
and I cannot found a NumPy 1.0rc1 on its download page.
Will matplotlib upgrade for NumPy 1.0rc3?
What can I do for this?
Grateful to any suggestion.
Thanks


--

Nature uses only the longest threads to weave her patterns,
so each small piece of her fabric reveals the organization of the entire tapestry.
    -- Richard P. Feynman, (1965) The Character of Physical Law
--
Blog: yukuan.blogspot.com
-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Matplotlib-announce mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/matplotlib-announce