[Matplotlib-devel] Python 3.6 wheels uploaded - need testing

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Matplotlib-devel] Python 3.6 wheels uploaded - need testing

Matthew Brett
Hi,

I just uploaded pypi wheels for Python 3.6 on OSX and Linux; I think
we're going to be uploading Windows wheels soon as well.

We have an odd test error for the Python 3.6 wheels on OSX :
https://github.com/matplotlib/matplotlib/issues/7799 .  We're guessing
that this error will be uncommon in practice, but we'd love feedback
on your experience of using these wheels:

pip install --user -U matplotlib

Cheers,

Matthew
_______________________________________________
Matplotlib-devel mailing list
[hidden email]
https://mail.python.org/mailman/listinfo/matplotlib-devel