[Matplotlib-devel] Matplotlib 2.2.3 is tagged

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Matplotlib-devel] Matplotlib 2.2.3 is tagged

tcaswell
Folks,

I (finally) tagged 2.2.3 tonight.  Will hopefully push to pypi tomorrow.


REL: v2.2.3

The third bug-fix release of the v2.2 LTS series

In addition to documentation and example fixes this release
fixes several critical bugs:

- Fix import failure on BSD systems
- Fix import errors in Qt shims for PyQt5 5.11 and PyQt4 4.12
- Fix import errors if bz2 module is not in standard library
- Fix overflow in _path.h
- Fix infinite recursion in transform repr
- Fix bug with XKCD style
- Remove unsafe usage of Popen


There is still 1 PR open for 3.0rc1.

Thank you to everyone who worked on this release!

Tom

--
Thomas Caswell
[hidden email]

_______________________________________________
Matplotlib-devel mailing list
[hidden email]
https://mail.python.org/mailman/listinfo/matplotlib-devel