Eclipse PyDev rcParams

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Eclipse PyDev rcParams

FIL_LTP89
I am currently developing a code by exploiting Eclipse PyDev. Whenever I run the code in Debug mode, I get the following error: backend = matplotlib.rcParams['backend'] AttributeError: 'module' object has no attribute 'rcParams' I got matplotlib version 1.4.3, and the code features the following lines: import matplotlib as mpl mpl.use("Qt4Agg") from mpl_toolkits.basemap import Basemap import matplotlib.pyplot as plt import matplotlib.cm as cm import matplotlib.colors as colors from matplotlib.mlab import griddata Finally, I use PyQt4 as QtThreads and I connected a console to the debug session and enabled GUI event loop integration with pyside/qt4. Any clue on how to solve this isse? Thanks Filippo

Sent from the matplotlib - users mailing list archive at Nabble.com.

_______________________________________________
Matplotlib-users mailing list
[hidden email]
https://mail.python.org/mailman/listinfo/matplotlib-users